Germany 1 and site delivery outage
Incident Report for DynamicHost
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 16:11 UTC
Update
We've resolved an issue that caused a memory leak and some remote management and site delivery problems, these occurred at the same time due to an underlying issue on a system.

This should not occur again, we will not be providing a write-up to the public of this situation.

We are monitoring to ensure this issue has been resolved properly.
Posted Aug 16, 2021 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2021 - 15:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2021 - 15:19 UTC
Investigating
We are currently investigating this issue.
Posted Aug 16, 2021 - 15:11 UTC
This incident affected: Management Panel, Client Dashboard, Pterodactyl API and Pterodactyl Cluster (Germany 1 (Previously dn001)).