Site delivery issues
Incident Report for DynamicHost
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 13:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 12:28 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 12:25 UTC
Investigating
We are currently investigating this issue.
Posted Jun 09, 2021 - 12:22 UTC
This incident affected: Maintenance (Remote Management) and Management Panel, Client Dashboard, Pterodactyl API.