Certificate issues on Finland 1 and Finland 2
Incident Report for DynamicHost
Resolved
Certificate issues have been resolved, for further issues please refer to the latest incident.
Posted Jun 06, 2021 - 16:11 UTC
Update
We are continuing on a fix, services running prior to the management outage on Finland 1 will continue to run.
Posted Jun 06, 2021 - 16:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2021 - 16:02 UTC
Investigating
We are currently investigating this issue.
Posted Jun 06, 2021 - 15:57 UTC
This incident affected: Pterodactyl Cluster (Finland 1 (Previously dn002), Finland 2 (Previously dn003)).