Emergency maintenance
Incident Report for DynamicHost
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 22:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 20:17 UTC
Update
Finland 1 has entered re-entered production
Posted Jul 21, 2021 - 20:16 UTC
Update
Germany 1 has entered re-entered production
Posted Jul 21, 2021 - 19:53 UTC
Update
Germany 2 has entered re-entered production
Posted Jul 21, 2021 - 18:55 UTC
Update
We are taking Finland 1 client services down to ensure the security of the users on the service.
Posted Jul 21, 2021 - 18:52 UTC
Update
Finland 2 is expected to be rebooted in 5 minutes from this message
Posted Jul 21, 2021 - 18:46 UTC
Update
We are taking Germany 2 client services down to ensure the security of the users on the service.
Posted Jul 21, 2021 - 18:15 UTC
Identified
We have had to conduct some maintenance to ensure the reliability and security of the instances flagged.
Posted Jul 21, 2021 - 17:58 UTC
This incident affected: Pterodactyl Cluster (Finland 1 (Previously dn002), Finland 2 (Previously dn003), Germany 1 (Previously dn001), Germany 2).