Germany 1 load issues
Incident Report for DynamicHost
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 17:58 UTC
Investigating
We are expecting Germany 1 to pass its capacity by 22/07/2021, we're working to reduce load.
Posted Jul 21, 2021 - 13:07 UTC
This incident affected: Pterodactyl Cluster (Germany 1 (Previously dn001)).