Google malicious flag
Incident Report for DynamicHost
Resolved
With the retirement of the old domains, this issue is no longer a concern and is being resolved.
Posted Sep 05, 2021 - 15:59 UTC
Investigating
We are currently investigating a malicious flag applied by Google due to a customer abusing our services.
Posted Sep 03, 2021 - 14:25 UTC
This incident affected: Pterodactyl Cluster (Finland 1 (Previously dn002)).